BUILD 252

Where the test pilots meet and discuss their flight day. Now open to the public ;-)

Moderators: blackbird1955, frankynov, desktopsimmer, Elefant

Re: BUILD 252

UNREAD_POSTby Sascha » Thu Mar 21, 2013 10:16 am

Yep, I can reproduce the problem. Thanks Tom and Frankynov!
I like the "breaking news" overlay at the beginning but I would have enjoyed seeing it after the touchdown during the roll-out.

Not sure about that. I think it works best at the beginning. You can insert the score after touchdown.
Sascha
Site Admin
 
Posts: 3232
Joined: Wed Jan 27, 2010 12:43 pm

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 10:19 am

This is the error I'm getting when installing the beta:

image.jpg
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 11:07 am

On my ipad1, it doesn't even load. Screen goes blank for a second, then returns to the 'desktop'. I'm running iOS 5.1.1. I'm deliberately keeping the iPad1 at this version for testing purposes.
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby Sascha » Thu Mar 21, 2013 12:12 pm

This is the error I'm getting when installing the beta:

Oops, my bad, I forgot to include your iPad 4 in the provisioning profile.
I’ll make a new build this week and include it.

The iPad 1 should work, if it’s still the same device (UDID: 60c9…1b49), but there might be a problem with iOS 5—the final version should work even on iOS 3, but I’ve not checked this yet.

About OTA download problems in general:
Sometimes I’ve got problems with OTA (over the air) installs of beta versions too. I’ve checked the webserver, which looks fine.
I’m not sure what’s causing these problems. What sometimes helped in my case was:
* Remove the app that’s not installing
* Restart the iPad
* Make sure you’re on WiFi and the internet connection is stable.
* Start download again

If all else fails, you can download the .ipa file and install it via iTunes sync.
Sascha
Site Admin
 
Posts: 3232
Joined: Wed Jan 27, 2010 12:43 pm

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 6:31 pm

Got a bug. If a system message appears (battery warning, email from *hank*, *hank* has beaten your time in RR3) whilst recording it will stop the recording. It can't re-started. This is 100% reproducible.
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 8:50 pm

Done some feedback test, it works, even attaching a screenshot on the mail

on the iPhone there is a misspelling of volume

image.jpg
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby blackbird1955 » Thu Mar 21, 2013 8:57 pm

Commander? :)
blackbird1955
 
Posts: 748
Joined: Tue Oct 26, 2010 5:28 pm

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 9:08 pm

Darn it, it should of said Emperor :P

Just a thought, the feedback email address would it be better for you to have feedback.ios@f-sim...... and for android feedback.android@f-Sim... to make it easier to filter?
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby desktopsimmer » Thu Mar 21, 2013 9:25 pm

Another thought, on the manual record option should there be a starting camera?
desktopsimmer
 
Posts: 1599
Joined: Fri Apr 02, 2010 12:17 pm
Location: UK

Re: BUILD 252

UNREAD_POSTby Sascha » Thu Mar 21, 2013 9:51 pm

When set to manual it should use whatever camera is currently active, and you can switch cameras (and pan and zoom) just like during a normal replay.
Which reminds me: When set to auto, you should not be able to do that.

About the email-address:
feedback@… is iOS, android-feedback@… is Android. No offense ;)
Sascha
Site Admin
 
Posts: 3232
Joined: Wed Jan 27, 2010 12:43 pm

PreviousNext

Return to Pancho's Fly-Inn

Who is online

Users browsing this forum: No registered users and 1 guest

cron