s3 package is required

Need help with F-SIM Space Shuttle? Post your questions here.

Moderators: blackbird1955, frankynov, desktopsimmer, Elefant

s3 package is required

UNREAD_POSTby jmjapol » Wed Aug 06, 2014 3:53 pm

S3 package compression is required PLEASE HELP
Hi,
I just download it from a app store. When i try to play it says WRONG PACKAGE!S3 PACKAGE COMPRESSION IS REQUIRED.
Please Help Thnx
Attachments
Screenshot_2014-08-06-22-46-26.png
jmjapol
 
Posts: 2
Joined: Wed Aug 06, 2014 3:38 pm

Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron