AUDIO IN RECORDED PLAYBACK

If you've found a bug in F-SIM Space Shuttle, please report it here.

Moderators: blackbird1955, frankynov, desktopsimmer, Elefant

AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pinhead » Mon Sep 29, 2014 11:16 pm

Hi folks

I don't know if anyone else has experienced this ....

When I record any landing & play the recording back, the audio is drowned out with what I can only describe is 'loud static' with the background narration being almost unintelligible. I've tried adjusting the audio settings on both the game and my iPad itself, both to no avail, & I also deleted the App & reinstalled it, again, to no avail.

If I didn't know better, I'd blame IOS8, but has anyone else experienced this ?

Thanks folks.

D
Pinhead
 
Posts: 5
Joined: Mon Sep 29, 2014 11:09 pm

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pilot C » Fri Oct 17, 2014 11:34 am

I've got the same problem. I have tried reducing the volume in the recording settings but it hasn't helped. I reported the issue about 2 weeks ago and haven't heard anything. I tried to attach an small example video but this board doesn't allow it.
Pilot C
 
Posts: 3
Joined: Fri Oct 17, 2014 10:28 am

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pinhead » Mon Oct 20, 2014 10:37 pm

Thanks for your reply ....

Can any of the Moderators assist with this please, given this fault doesn't appear to be limited to just me ?

Thank you
Pinhead
 
Posts: 5
Joined: Mon Sep 29, 2014 11:09 pm

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pilot C » Tue Oct 21, 2014 10:09 am

Here is a link to a short video that has the audio issue.

http://youtu.be/X4YUgrui_bw
Pilot C
 
Posts: 3
Joined: Fri Oct 17, 2014 10:28 am

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pinhead » Tue Oct 21, 2014 10:52 am

Yep, that's exactly what I'm experiencing ... I've asked the Moderators in a previous reply if they can help & I've sent an email via the 'Feedback' link on the actual simulator ... here's hoping !!
Pinhead
 
Posts: 5
Joined: Mon Sep 29, 2014 11:09 pm

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby tomwatts » Tue Oct 21, 2014 11:56 am

Hi,

Firstly, sorry for the late reply.

As for your problem, it is a known issue and it appears that it is caused by a problem in iOS 8 as the feature worked perfectly on iOS 7. I think Sascha is aware of it, and I'm sure the issue will be fixed with the next update, which is currently in the middle of beta testing. There isn't a particular date that is being aimed for in terms of when it will be released, but hopefully it will be sooner rather than later.

For what it's worth, on the App Store version running on my iPhone 5s the replay won't even export, so while I understand it is far from ideal, at least you are getting the video, albeit with garbled sound. Just out of interest, what devices are you experiencing the problem on?

Sorry again, both for the problem and the lack of reply.
tomwatts
 
Posts: 839
Joined: Sun Oct 24, 2010 5:59 pm
Location: UK

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pinhead » Tue Oct 21, 2014 6:31 pm

Hi

Thank you for getting back to me & no apology is necessary ...

The devices I'm using are, surprise surprise, both Apple ... an iPhone 5s & an iPad 2 ...

IOS 8 has really screws them both up, across the board, & I can't help thinking it wouldn't have happened if Steve Jobs were still with us !

Thanks again
Pinhead
 
Posts: 5
Joined: Mon Sep 29, 2014 11:09 pm

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pilot C » Wed Oct 22, 2014 1:09 pm

I'm using an iPhone 6 and iPad air. Both get the issue so I'm guessing it's ios 8 related.
Pilot C
 
Posts: 3
Joined: Fri Oct 17, 2014 10:28 am

Re: AUDIO IN RECORDED PLAYBACK

UNREAD_POSTby Pinhead » Fri Oct 24, 2014 2:20 am

I've just updated my software to iOS 8.1 & you've gotta love Apple ....!

Not only can I now not record any landings on my iPhone 5S (recording progresses to the end, then the little 'progress' indicator continually rotates without end !) but the 'static' throughout the audio on my iPad 2 when I record a landing on it (Yep, I'm shocked too that I can still record landings on my iPad, no thanks to Apple !) renders the recording useless !

I've tried deleting the app & re-installing it on both devices to no avail !

I give up !
Pinhead
 
Posts: 5
Joined: Mon Sep 29, 2014 11:09 pm


Return to Bugs reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron